Results 1 to 3 of 3

Thread: Kasina Ganzframes Not Working At All

  1. #1

    Default Kasina Ganzframes Not Working At All

    Hi Folks:

    Needing your assistance on troubleshooting. I have had my Kasina for 7 months now, and as of last night my standard stock ganzframes stopped working.

    I plug them in, and when starting any session there is no functioning lights whatsoever. Not sure whats going on, and I've also tried turning the Kasina off and back on. Still nothing, not even a flicker. The system nor the frames have never been mishandled, and quite surprised this is happening so soon on the product since purchasing. Could it be that the lights are burnt out??

    Your help would be greatly appreciated! I use the Kasina on a daily basis, and hope to get back to using soon.

    Thanks and blessings to all!

  2. #2
    Join Date
    Apr 2006
    Location
    Calgary, Alberta, Canada
    Posts
    3,354
    Blog Entries
    3
    Rep Power
    50

    Default Re: Kasina Ganzframes Not Working At All

    Here's some possibilities...


    1. Brightness is turned down - use the controls on the side to adjust
    2. Ganzframes are in the wrong socket - check that they are in the correct jack
    3. Factory reset is needed - Power-off the Kasina if you have it currently powered on.
      Next, press and hold both the brightness down (-) and volume down (-) buttons at the same time, while powering on the Kasina.
      If you did this correctly, you will see a text box on the screen that says:

      FACTORY RESET SETTINGS COMPLETED
      PLEASE WAIT...


    If none of those things fix the problem, please click on the "Contact Us" button at the bottom of this page and I'll help you get this resolved.
    -Andy.

    Hey, if someone makes a good post, don't forget to click at the bottom of their post to add to their reputation!

  3. #3

    Default Re: Kasina Ganzframes Not Working At All

    Andy:

    Thank you so much! Problem solved!

    Elvin

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loop not working?
    By Oglii in forum Kasina
    Replies: 1
    Last Post: 11-24-2016, 06:53 PM
  2. Kasina and the Ganzframes
    By SteveMod in forum Kasina
    Replies: 0
    Last Post: 02-18-2015, 04:11 AM
  3. Replies: 2
    Last Post: 12-30-2014, 02:45 AM
  4. New Kasina GanzFrames
    By Aaron Dykes in forum Kasina
    Replies: 3
    Last Post: 06-16-2014, 01:42 AM
  5. ??? It's not working...
    By h0ping in forum Procyon
    Replies: 1
    Last Post: 06-15-2011, 04:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •