Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Kasina editor won't start up

  1. Default Kasina editor won't start up

    All of a sudden I have a problem with the Kasina editor. This morning it started up, but couldn't open the browser. That's when I learned you can only get to the browser when the Kasina is mounted. So I used the USD adapter to plug in the card, the program accepted it and I could click on the browser button, only it didn't open. I could see it on the taskbar, but no matter what I did, I couldn't maximize the screen. Same thing when I put the card in the Kasina and connected the device to my pc. Eventually I decided to delete the whole program and install it again. From then on, I couldn't maximize the editor at all. It shows up in the task bar, but no screen opens up, no matter what I try.

    I have a Windows 10 64 bit and don't really know why it's behaving this way. The only thing I did (I think) before all this started, is to connect a new microphone and check that it actually worked. No software needed to be installed for it to work.

    Does someone understand what is going on here?

  2. Default Re: Kasina editor won't start up

    It could be "off-screen". Try this trick:

  3. Default Re: Kasina editor won't start up

    Thanks Rob, but that doesn't work unfortunately. Windows 10 works a little different from what is described there. I should add that since I reinstalled, the icon is undefined. Af first, it looked like it was supposed to look. I made a printscreen where you see this new icon, together with what I see after I tried to start the program and see it on the taskbar, but won't maximize.


  4. #4
    Join Date
    Apr 2006
    Calgary, Alberta, Canada
    Blog Entries

    Default Re: Kasina editor won't start up


    Hey, if someone makes a good post, don't forget to click at the bottom of their post to add to their reputation!

  5. Default Re: Kasina editor won't start up

    I managed to replicate it on my bootcamp. I had it open on my retina macbook monitor screen originally. I plugged it into a standard 1080 monitor and powered up parallels on that.
    On windows 10 the ini file you want to delete is C:\Users\rob\AppData\Roaming\MindPlace\KasinaEdito r.ini - if your name isn't rob, then you might want to change that.

    the corrupted file contained:

    Window Top=-32000
    Window Left=-32000
    Window Width=1024
    Window Height=667
    Last Directory=C:\Users\rob\Desktop\
    Splash Screen=false

  6. Default Re: Kasina editor won't start up

    Andy, the AppData folder only contained some Microsoft related maps without any files I couls see, and certainly no Mindplace files or folders. Looked for Mindplace folders I may have overlooked, but as I had deinstalled the program, didn't find any.

    After I did a system recovery, the editor started up again, only the browser-tap wouldn't maximize again:

    kas 1.jpg

  7. Default Re: Kasina editor won't start up

    Rob, found that file. It shows me this:

    kas 2.jpg

    It's the only file in the folder. Should I delete it?

  8. #8
    Join Date
    Apr 2011
    Tripping the Light Fantastic
    Blog Entries

    Default Re: Kasina editor won't start up

    I'm going to have to release a patch for this issue. I think that the window position values must be overflowing or something. Again I have never seen it on any of my systems but the numbers are always the same.

    -32000 for top and left.

    Yes, Ard, delete that file. When the editor opens up again it will recreate it the correct window coordinates. This preference file opens the editor window in the last position that you placed it on your screen. But something with storing the position is going haywire.

    Sorry about that. I will fix it.

    If you know something I don't, speak up! If maybe I know something you don't, ask away!

  9. Default Re: Kasina editor won't start up

    Deleted the file, started up the pc again, but the problem remains

  10. Default Re: Kasina editor won't start up

    Addition: The file inside AppData is there again, showing exactly the same info as in the last screenshot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kasina session editor not maximising
    By trevh in forum Kasina & Limina
    Replies: 7
    Last Post: 09-17-2015, 08:36 PM
  2. New Kasina Owner. Where to start?
    By Amorgeddon in forum Kasina & Limina
    Replies: 1
    Last Post: 04-10-2015, 08:49 PM
  3. Kasina Editor- specify color?
    By yurips in forum Kasina & Limina
    Replies: 1
    Last Post: 10-29-2014, 04:58 AM
  4. Where to start?
    By benhudelson in forum Kasina & Limina
    Replies: 3
    Last Post: 06-29-2014, 09:05 PM
  5. Kasina basic editor ?
    By Psymatic in forum Kasina & Limina
    Replies: 1
    Last Post: 01-13-2014, 07:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts