Results 1 to 3 of 3

Thread: proteus problem in wave generation

  1. Default proteus problem in wave generation

    hi,i have a circuit designed in proteus simulator i have OP_AMP ic in it ,in lack of op_amp ic everythings work good and oscilloscope shows generated sine wave from circuit but when i add the op_amp ic in screen board oscilloscope shows nothing and no wave is generats, even op amp is not connected to any thing,what this problem occur?
    here is circuit:

  2. #2
    Join Date
    Apr 2006
    Location
    Calgary, Alberta, Canada
    Posts
    3,808
    Blog Entries
    3

    Default Re: proteus problem in wave generation

    Quote Originally Posted by shirko20 View Post
    hi,i have a circuit designed in proteus simulator i have OP_AMP ic in it ,in lack of op_amp ic everythings work good and oscilloscope shows generated sine wave from circuit but when i add the op_amp ic in screen board oscilloscope shows nothing and no wave is generats, even op amp is not connected to any thing,what this problem occur?
    I was scratching my head there for a minute until I realized that there's also a piece of software named Proteus. ;-)

    Try here: http://support.labcenter.co.uk/forums/

    This forum is for discussion of the MindPlace Proteus.
    -Andy.

    Hey, if someone makes a good post, don't forget to click at the bottom of their post to add to their reputation!

  3. Default Re: proteus problem in wave generation

    Quote Originally Posted by Andy View Post
    I was scratching my head there for a minute until I realized that there's also a piece of software named Proteus. ;-)

    Try here: http://support.labcenter.co.uk/forums/

    This forum is for discussion of the MindPlace Proteus.



    thank you i didn't know what is mindplace proteus for i thought it is the same software hhh thanks for your help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Proteus serial cable problem
    By bogut in forum Proteus
    Replies: 24
    Last Post: 01-17-2014, 08:51 AM
  2. Brain Wave Monitor
    By mctxp in forum General Forum
    Replies: 6
    Last Post: 04-30-2013, 02:36 PM
  3. Sine Wave vs Square/Pulse Wave
    By dbit in forum General Forum
    Replies: 2
    Last Post: 03-07-2012, 10:09 PM
  4. tecnical problem with proteus (?)
    By oneironaut in forum Proteus
    Replies: 6
    Last Post: 09-25-2008, 03:44 PM
  5. Proteus Playback problem
    By eitan in forum Proteus
    Replies: 3
    Last Post: 03-19-2008, 02:13 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •